Jakie są techniczne wymagania, żeby korzystać z LingoLab.pl ?

Wymagania techniczne:

  • System Operacyjny  (Windows 7, XP, 2000, 2003, Vista)
  • Przeglądarka internetowa (Internet Explorer,  FireFox, Opera, Chrome)
  • Internet o szybkości  łącza minimum 256kb/s (Szybkość łącza można sprawdzić na stronie http://www.speedtest.net klikając w przycisk „Begin Test” widoczny nad mapą świata. Po zakończonym teście jeśli wynik „Download” i „Upload” są większe niż 256kb/s, szybkość łącza jest wystarczająca)
  • Oprogramowanie Java 6 lub nowsze. Na większości komputerów to oprogramowanie jest już zainstalowane. Jeśli go nie posiadasz możesz je bezpłatnie pobrać ze strony producenta http://www.java.com/pl/
  • Oprogramowanie adobe flash player 10 lub nowsze. Na większości komputerów to oprogramowanie jest już zainstalowane. Jeśli go nie posiadasz możesz je bezpłatnie pobrać ze strony producenta http://get.adobe.com/pl/flashplayer/

wróć do FAQ